1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Freebuild Freebuild 1.13

Dieses Thema im Forum "Ideen und Verbesserungswünsche" wurde erstellt von EpicFailLP, 31. August 2018.

Schlagworte:
?

Versuchen?

  1. Ja

  2. Nein

  3. Etwas anders...

Das Ergebnis kann erst nach Abgabe einer Stimme betrachtet werden.
  1. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Hey Leute,
    viele Spieler finden bestimmt Freebuild am coolsten/besten.
    Da kamen wir eigentlich auf eine Gute Idee: Es ist ja eigentlich geplant, dass der Server irgendwann mal die neuen Versionen unterstützt.
    Da Minecraft eine neuere Version hat, ist die Idee das man einen Freebuild Server in der 1.13er Version erstellt.
    Das heißt das man auf der Lobby mit der 1.8 – 1.13.x Joinen kann und nur in Freebuild mit der 1.13.x darauf kann.
    Die Idee kam eigentlich, da Freebuild nach der Zeit langweilig wird, weil man schon alles hat und somit an Spaß verliert.
    Die 1.13 ist etwas Neues und es würden bestimmt manchen Leuten gefallen, weil es neuer ist.
    Neue Items eine schöne Unterwasserwelt und vieles mehr.

    Da ich auch gerne die Meinung der anderen User/Spieler oder der Teammitglieder lese, könnt ihr Mal eure Meinungen dazu sagen.

    Ich habe mal eine Pro/Contra Liste die ihr nach Bedarf erweitern könnt.

    Pro:
    + neuste Version
    + umfangreicher
    + mehr Spielraum/Spieler
    + (Neu)
    + Spaß
    + Unterwasserwelt

    Contra:

    - Version Unterstützten
    - Arbeit...

    ~ EpicFailLP

    *dies ist ein Vorschlag der verbessert werden kann :like:
    Es wäre auch schön warum ihr dafür und dagegen seit um es genauer zu beurteilen, warum es so ist.
     
    Zuletzt bearbeitet: 31. August 2018
    APPLE20012 und TheBestOfMM gefällt das.
  2. Leqit__Anrede

    Leqit__Anrede Bekanntes Mitglied

    Beiträge:
    143
    Vorname:
    Tobias
    Hey,
    Fände ich cool :) weil wie du auch schon genannt hast ich das mit der unterwasserwelt auch cool finde. Fände es auf jedenfall nice


    •Anrede
     
  3. DoofWieStroh

    DoofWieStroh Mitglied

    Beiträge:
    22
    Vorname:
    Ramon
    An sich eine coole Idee! Allerdings werde ich persönlich wahrscheinlich nicht mitwirken, da ich die 1.13 schon zu lange gespielt hab :D.

    ~DoofWieStroh
     
  4. MinecraftFlixi

    MinecraftFlixi Bekanntes Mitglied

    Beiträge:
    152
    Vorname:
    Christian
    Ich bin dagegen.
    Freebuild server mit 1.11 und neuer giebt es wie Sand am mehr.
    An LpmitKev schätze ich sehr, das dort noch komplett die 1.8 verwendet wird.
     
  5. TheBestOfMM

    TheBestOfMM Mythos des Forums

    Beiträge:
    2.505
    Vorname:
    Maxi
    Wir reden auch von der 1.13. Und davon gibt es noch nicht viele freebuild server.
     
  6. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Ja, aber die 1.8 ist durch und macht keinen Spaß mehr. Außerdem was soll sich ändern? 1.8 Server bleiben behalten das einzige was sich ändert, ist ein 4 Server in der 1.13
    klar, weil es haltt beliebter ist als das (öde) MC in der 1.8. Außerdem spiele ich momentan nur auf dem Kev Server da man ihn Unterstützt wie viele hier.
    Und die 1.13 Interessant ist.
     
    Leqit__Anrede gefällt das.
  7. MinecraftFlixi

    MinecraftFlixi Bekanntes Mitglied

    Beiträge:
    152
    Vorname:
    Christian
    Also sollte irgend ein Server auf LpmitKev auf eine neuere Version als 1.8.9 kommen, könnt ihr sicher sein, das ich kein Stammgast mehr bin.
    Ich schätze die OldSchoolversion und das wird auch so bleiben.
     
  8. Leqit__Anrede

    Leqit__Anrede Bekanntes Mitglied

    Beiträge:
    143
    Vorname:
    Tobias
    Da hat jeder seine meinung ich persönlich fände es cool
     
    EpicFailLP, DoofWieStroh und TheBestOfMM gefällt das.
  9. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Deine Meinung.
    Aber eine frage, warum wenn ein Server auf eine neuere Version ist?
    Dass man auf der Lobby von 1.8 – 1.13 Joinen kann ist doch gar nichts, was sich groß ändert.
    Das einzige ist das es einen freebuild Server gibt, womit man nur mit der 1.13 drauf kann.
    Das hat für dich, wenn du Oldschool spielst, nichts verändert … Du kannst ja auf der 1.8 Spielen und die möchten auf der 1.13.

    Es handelt sich erstmal hauptsächlich um freebuild.

    *Daraus wird keine Diskussion entstehen weiter Frage ich nicht mehr.
     
    Zuletzt bearbeitet: 1. September 2018
    Leqit__Anrede gefällt das.
  10. MinecraftFlixi

    MinecraftFlixi Bekanntes Mitglied

    Beiträge:
    152
    Vorname:
    Christian
    Aber Freebuild nicht mehr.
    Außerdem bedenkt folgendes:
    Wenn ihr die Neuerungen der Version 1.13 (Tempel etc.) haben wollt, geht das nur in einer neuen Map.
    Das heißt ihr werdet dort keine alten Fortschritte mehr haben.
     
  11. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    So soll es auch sein.
    Es wird einfach ein vierter Server aufgemacht auf der 1.13...... (freebuild 04 | 1.13)
    die alten bleiben alle in der 1.8
     
  12. TheBestOfMM

    TheBestOfMM Mythos des Forums

    Beiträge:
    2.505
    Vorname:
    Maxi
    Oder man sch***t auf die server, ich mein FB01 ist sowieso alles..., FB Hardcore spielen wenige und FB02 ist noch nicht fett bebaut, wenn man es früh entscheidet könnte man immer noch auf 1.13 Wechseln und dort den neuen Spielern alles aufbauen lassen :)
    Ich mein wie lange haben wir jetzt schon die 1.8.x? Die ist doch öde und ausgenommen...
     
  13. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Verstehe ich das jetzt so, das freebuild 02 von der 1.8 auf die 1.13 geht (auf die bestandenen Server) oder das die Server komplett wegsollen und ein einziger freebuild Server sein soll?

    Na ja eigentlich auch schon es haben auch schon viele alles durch ich bin selbst etwas weiter als freebuild 01, aber was ich an freebuild 02 hasse, die Wüste und dort habe ich mein Haus :|
     
  14. TheBestOfMM

    TheBestOfMM Mythos des Forums

    Beiträge:
    2.505
    Vorname:
    Maxi
    Einfach alle FBs wegmachen bzw auf 1.13 updaten :D
     
  15. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Ich denke, aber manche wollen weiter spielen darum wäre eigentlich ein vierter Server besser. Aber wenn man die 1.13 darauf Updatet ist doch eh eigentlich alles weg? Wir wollen ja eine komplett neue Map, wo auch alles darauf ist. Sonst würden es doch die untergegangen Schiffe usw. nicht geben.
    Evtl. Kann man es ja so machen das alle Reichtümer übertragen werden sowie die zusätzlichen Homes.
     
  16. TheBestOfMM

    TheBestOfMM Mythos des Forums

    Beiträge:
    2.505
    Vorname:
    Maxi
    Du löscht alle FBs und machste neue FBs auf mit neuen Welten mit der 1.13, anders gehts nicht, wenn man die 1.13 Features
    auch haben will xD :D
     
  17. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Das
    hat mich verwirrt xD

    Aber wirklich alle Server löschen ^^
     
    TheBestOfMM gefällt das.
  18. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Hey,
    Ich habe mal paar Spieler auf dem freebuild Server’n gefragt wie ihn der Vorschlag gefällt …
    Die meisten waren dafür das ein vierter Server aufgemacht wird, da sie sonst (wenn die 1.8 Server gelöscht werden) nicht mehr spielen würden.
    Außerdem denke ich, dass es niemand löschen wird ^^.
    Da es sowieso viele Spieler den Nerv kostet alles zu verlieren.
     
  19. TheBestOfMM

    TheBestOfMM Mythos des Forums

    Beiträge:
    2.505
    Vorname:
    Maxi
    Du kannst aber nicht drei FB Server auf 1.8 laufen lassen und einen (den vierten) auf 1.13 :)
     
  20. EpicFailLP

    EpicFailLP Aktives Mitglied

    Beiträge:
    74
    Vorname:
    Tino
    Wieso sollte sowas nicht möglich sein? Andere Server haben auch 1.8 und eine andere Version, irgendeine Lösung muss es geben. :D
     
    Zuletzt bearbeitet: 6. September 2018

Diese Seite empfehlen